Site Issues Training Log & Site Support » new Profile Image not loading Rss Feed  
Moderators: Ron Reply
2009-04-24 11:21 AM

User image

Expert
1152
10001002525
Chicagoland
Bronze member
Subject: new Profile Image not loading

Everytime I try to load a new Profile Image, it says it was successful but just gives me the one I had deleted before. ????



2009-04-24 1:07 PM
in reply to: #2107989

User image

Champion
11642
50005000100050010025
Fairport, NY
Subject: RE: new Profile Image not loading
At the moment there isn't one there.

You were probably seeing the old one still in your browser cache. Upload the new one then type CTRL+F5. Also make sure the file size is < 50k
2009-04-24 3:54 PM
in reply to: #2107989

User image

Expert
1152
10001002525
Chicagoland
Bronze member
Subject: RE: new Profile Image not loading

Thank you!

2013-06-24 12:27 PM
in reply to: marmadaddy

User image

Regular
123
100
Subject: RE: new Profile Image not loading
Any tips on re-sizing an image to be that small? Under 50kb? My original is 2mb and when I re-size to 72 dpi I get it down to 263kb. Any less dpi and it will be blurry, right?
2013-06-24 12:30 PM
in reply to: tarheeltri

User image

Regular
123
100
Subject: RE: new Profile Image not loading
Apparently not... re-sized to 25dpi and it looks fine. No need to reply.
2013-06-24 12:31 PM
in reply to: tarheeltri

User image

Champion
12989
500050002000500100100100100252525
Gold member
Subject: RE: new Profile Image not loading
It should upload, can you email it to me (the original) to ron at beginnertriathlete dot com and I will see the what the issue is i.


New Thread
Site Issues Training Log & Site Support » new Profile Image not loading Rss Feed