Site Issues Training Log & Site Support » Installed the latest communicator and now can't upload from the Garmin Rss Feed  
Moderators: Ron Reply
2012-08-17 10:24 PM

User image

Champion
8714
500020001000500100100
Abilene, TX
Bronze member
Subject: Installed the latest communicator and now can't upload from the Garmin

I installed the latest version of the Garmin communicator yesterday.  Now when I import from Garmin it shows "Transfer Complete" but doesn't list any workouts for the day.  And I know there is a workout.  I can see the file on my computer. :D

Help?



2012-08-18 4:32 PM
in reply to: #4368945

User image

Champion
8714
500020001000500100100
Abilene, TX
Bronze member
Subject: RE: Installed the latest communicator and now can't upload from the Garmin

Have now tried reinstalling communicator, multiple computer resets....different workout today...same thing.

It says "Transfer complete" and shows no list of workouts to choose from to upload.

2012-08-20 10:04 AM
in reply to: #4368945

User image

Champion
11642
50005000100050010025
Fairport, NY
Subject: RE: Installed the latest communicator and now can't upload from the Garmin

What model Garmin is it?

Have you tried using the newer "Upload" link?

2012-08-20 2:56 PM
in reply to: #4371045

User image

Champion
8714
500020001000500100100
Abilene, TX
Bronze member
Subject: RE: Installed the latest communicator and now can't upload from the Garmin
marmadaddy - 2012-08-20 10:04 AM

What model Garmin is it?

Have you tried using the newer "Upload" link?

310XT.

I don't know about a new upload link...I thought I saw one referenced on a few of the other "I had trouble with my  Garmin" threads (which I DID read before posting this to make sure the answer wasn't already out there).  But I don't SEE another upload button anywhere...can I get a talk on?

Found it.  I'll have to try that tonight when I get home.  I'll let you know.  But shouldn't it work from inside the training log edit too?



Edited by jldicarlo 2012-08-20 2:58 PM
2012-08-20 9:47 PM
in reply to: #4368945

User image

Champion
8714
500020001000500100100
Abilene, TX
Bronze member
Subject: RE: Installed the latest communicator and now can't upload from the Garmin

Okay, your "other" upload button works for me.  I guess I can live with that. :D

p.s. When will the BT uploading pull in my power data from my Garmin? :D

2012-08-21 9:29 AM
in reply to: #4372451

User image

Champion
11642
50005000100050010025
Fairport, NY
Subject: RE: Installed the latest communicator and now can't upload from the Garmin
jldicarlo - 2012-08-20 10:47 PM

.....

p.s. When will the BT uploading pull in my power data from my Garmin? :D

When you put an FTP value in Settings -> Log Defaults -> Default Measurements



2012-08-21 11:14 AM
in reply to: #4372879

User image

Champion
8714
500020001000500100100
Abilene, TX
Bronze member
Subject: RE: Installed the latest communicator and now can't upload from the Garmin
marmadaddy - 2012-08-21 9:29 AM
jldicarlo - 2012-08-20 10:47 PM

.....

p.s. When will the BT uploading pull in my power data from my Garmin? :D

When you put an FTP value in Settings -> Log Defaults -> Default Measurements

why does it need that to just pull in values like average watts and such?

2012-08-25 3:52 PM
in reply to: #4372879

New user
61
2525
Subject: RE: Installed the latest communicator and now can't upload from the Garmin
marmadaddy - 2012-08-21 9:29 AM
jldicarlo - 2012-08-20 10:47 PM

.....

p.s. When will the BT uploading pull in my power data from my Garmin? :D

When you put an FTP value in Settings -> Log Defaults -> Default Measurements

 

I have put the FTP data in the log defaults and the BT log has started posting the power data to my log, but only if I use the upload button. If I use the traditional 'import' function, no power data shows up. I'm fine with using the upload option, just found it odd is all.

 

That's on an Edge 705, BTW.

2012-08-26 7:17 PM
in reply to: #4373144

User image

Champion
11642
50005000100050010025
Fairport, NY
Subject: RE: Installed the latest communicator and now can't upload from the Garmin
jldicarlo - 2012-08-21 12:14 PM
marmadaddy - 2012-08-21 9:29 AM
jldicarlo - 2012-08-20 10:47 PM

.....

p.s. When will the BT uploading pull in my power data from my Garmin? :D

When you put an FTP value in Settings -> Log Defaults -> Default Measurements

why does it need that to just pull in values like average watts and such?

We'll change it in the site redesign to not require an FTP value for avg and max watts. 

2012-08-26 7:22 PM
in reply to: #4380158

User image

Champion
11642
50005000100050010025
Fairport, NY
Subject: RE: Installed the latest communicator and now can't upload from the Garmin
3SpokeFan - 2012-08-25 4:52 PM
marmadaddy - 2012-08-21 9:29 AM
jldicarlo - 2012-08-20 10:47 PM

.....

p.s. When will the BT uploading pull in my power data from my Garmin? :D

When you put an FTP value in Settings -> Log Defaults -> Default Measurements

 

I have put the FTP data in the log defaults and the BT log has started posting the power data to my log, but only if I use the upload button. If I use the traditional 'import' function, no power data shows up. I'm fine with using the upload option, just found it odd is all.

 

That's on an Edge 705, BTW.


They're two different processes. The 'import' button is a legacy function put in place before power data was available via these devices. It allows for viewing uploaded basic data before saving the log entry. The Upload button is the latest version and all processing is done on our servers. 

The next version is going to be a hybrid, combining functionality from both.

 

2012-09-18 1:08 PM
in reply to: #4368945

User image

Expert
636
50010025
Lafayette, CA
Bronze member
Subject: RE: Installed the latest communicator and now can't upload from the Garmin

FYI--I have been a long time user of the garmin fuctionality.   I had no idea about the upload button.  Might make sense to put a dialog message advising users when they click on the inport button to use the upload button instead!

Awesome feature!   Well done!



2013-03-14 9:39 AM
in reply to: #4416811

User image

Veteran
582
500252525
Mandeville
Subject: RE: Installed the latest communicator and now can't upload from the Garmin

I think finding this thread via google might just solve my problem.  Now I have to ride again to log another workout just to see if it works.

Well, since you're making me.

 

Cool

New Thread
Site Issues Training Log & Site Support » Installed the latest communicator and now can't upload from the Garmin Rss Feed