Site Issues Training Log & Site Support » FireFox 2.0 Annoyance Rss Feed  
Moderators: Ron Reply
2007-01-03 4:18 PM

User image

Champion
11642
50005000100050010025
Fairport, NY
Subject: FireFox 2.0 Annoyance

When replying to an Inspire Me! in your blog, you have the option of replying in your blog by clicking the Reply button button, or in the original senders blog by clicking the blog button button. When choosing the latter option, a new window opens up to the other persons blog so you can read it before posting something.

The problem with FireFox 2.0, is that when you click the  button, it opens up the other persons new blog in a tab in the Inspire Me window. Not particularly useful, and annoying as all get out. There is a remedy though.

Go to Tools->Options->Tabs
Change "New pages should be opened in" from "A new tab" to "A New Window".

Problem solved. 



2007-01-03 5:33 PM
in reply to: #641194

User image

Resident Matriarch
N 43° 32.927 W 071° 24.431
Subject: RE: FireFox 2.0 Annoyance
thank you!   I've been using IE just for BT, and I HATE IE!  LOL
2007-01-03 8:56 PM
in reply to: #641194

User image

Elite
3223
20001000100100
Hendersonville
Gold member
Subject: RE: FireFox 2.0 Annoyance
Thank you WT! That was totally annoying me!
2007-01-03 9:54 PM
in reply to: #641194

User image

Champion
8735
50002000100050010010025
Abilene, Texas
Subject: RE: FireFox 2.0 Annoyance
Heh...I must be lucky...mine never did that!
2007-01-04 1:41 PM
in reply to: #641194

User image

Wylie, TX
Subject: RE: FireFox 2.0 Annoyance
If you really like "normal" new windows to open in a new tab while having the Inspires still come up in it's own window, it can be done. Mine is setup this way, but it's been a while since I set it up. This is what I think I did (going from memory here)

Keep the "New pages should be opened in" to "A New Tab", then:

Tools->Options->Content
if "Block pop-up windows" is checked,
In "address of website", type "beginnertriathlete.com" and click the "Allow" button

I think this will allow the Inspire to "pop-up" to be in it's own window regardless of the "Tabs" setting.

The window may now be huge, though. To get it back to the "normal" size:

Tools->Options->Content
Click the "Advanced" button next to the "Enable Javascript (which should be checked)"
check the Allow Javascript to "move or resize existing windows".

Now, other new windows will still come up as a new tab, but the inspire window will pop-up in it's own (and other site's popups are still blocked).

2007-01-04 4:09 PM
in reply to: #641194

User image

Wylie, TX
Subject: RE: FireFox 2.0 Annoyance
Uhhh, nevermind my previous post. I misunderstood some things and my settings do not work for the Blog button. I initially had some problems with the Inspire window opening in a new tab.


New Thread
Site Issues Training Log & Site Support » FireFox 2.0 Annoyance Rss Feed